The current version of the Jasperactive application must be installed on your system before you can begin any of your coursework.